LiteSpeed: Always define php handler : REVERTED

Version 1.61.4

Bugfix
Finished

UPDATE: Sept 15, 2020: with the changes below, errors were being thrown: "Your PHP installation appears to be missing the MySQL extension which is required by WordPress." The changes below are no longer included in the DA binaries, updated on: Compile time: Sep 15 2020 at 15:11:10 ====== OLD: Requested by LS support: always define the php1/php2 handlers in the User httpd.conf files. Previously, it would have only been set if php versions were swapped . Affects the setting of tokens: HAVE_PHP1_CLI=1 HAVE_PHP2_CLI=1 which will be set anytime "lsphp" is enabled in the CustomBuild options.conf.

Interested to try DirectAdmin? Get a 30-day Free Trial!