Removed HAVE_PHP1_FPM_OLD from templates (TEMPLATES)

Version 1.46


CustomBuild 2.0 now requires Apache 2.4.10 or newer. This removes the need for the HAVE_PHP1_FPM_OLD tokens in the templates. The tokens will still be there, and they'll still work, but the output from the templates if you're running an older Apache will be: #Make sure you're running Apache 2.4.10 or newer. as new Apache features are used for php-fpm. This also removes the RewrietEngine, RewriteCond, RewriteRules as well, since a hostname redirect is no longer needed for webapps.

Interested to try DirectAdmin? Get a 30-day Free Trial!