Apache 2.4 disabling protected directory causes internal server error

Version 1.431

Bugfix
Finished

For Apache versions previous to 2.4, with regards to shutting off the password protected directory option, DA simply remove the following line from the .htaccess file: require valid-user With Apache 2.4, this causes an internal server error, with the following Apache error in the logs: [Sat May 04 13:43:28.165689 2013] [authz_core:error] [pid 9673:tid 3007343504] [client 192.168.1.102:4326] AH01627: AuthType configured with no corresponding authorization directives So the fix is to also remove the AuthType line from the .htaccess.

Interested to try DirectAdmin? Get a 30-day Free Trial!